JRE1.4及びJRE1.5をお使いの方へ

 電子入札システムでは,脆弱性等の問題から平成24年3月19日をもって「JRE1.3用」の入口を閉鎖したところですが,この度平成24年9月18日をもってJRE1.4及びJRE1.5をお使いの方においてもシステムにログインできなくなりますのでお知らせいたします。

【時期】
 平成24年9月18日以降

【対象】
 作業が必要となるのは,電子入札システムでご使用のパソコンにJRE1.4もしくはJRE1.5をインストールしているものが対象です。

【作業】
 対象のパソコンをお使いの場合には,ICカードを購入した民間認証局で動作確認しているJRE6.0へ移行作業をお願いいたします。

 なお,JRE6.0への移行方法については,ICカードを購入した民間認証局にお問い合わせください

【理由】
 以前より脆弱性等の問題が指摘されており,開発元のサポートが終了しているため,セキュリティ上の問題があるため。

戻る